Back to overview
Downtime

Network Outage

Oct 12 at 06:19pm EDT
Affected services
Hypervisor E1

Resolved
Oct 12 at 07:07pm EDT

The onboard NIC is currently working, speeds are limited to 1gbps but the hypervisor is online. We will be replacing the NIC ASAP. Currently looking into someone near us with a 40gbps NIC available.

Updated
Oct 12 at 06:47pm EDT

The reboot showed no sign of fixing the issue, we will be rebooting the server again and using the onboard NIC instead, limited to 1gbps.

Updated
Oct 12 at 06:33pm EDT

We have detected a hardware fault with our network card. A hypervisor reboot will be run to attempt to fix the issue.

Updated
Oct 12 at 06:22pm EDT

We have arrived on site and are now investigating into the issue.

Created
Oct 12 at 06:19pm EDT

Hypervisor-e1 has encountered an issue with the network, we are looking into it now.